This topic contains 8 replies, has 6 voices, and was last updated by  Andy (aardvark) 1 year, 4 months ago.


  • Anonymous

    I’d just like to publicly thank Andy for sorting out my R35 gear selection problem. Everything is working fine now and all completed for a very reasonable price. Great job! Highly recommended if you need any work done on your GT-R.

    2 years, 7 months ago
  • Anonymous #102425

    I second that, Andy has just done mine along with an uprated clutch and it fixed the problem, I think mine was in worse condition than yours Barry from what Andy said.

    Its running really smooth now.

    2 years, 7 months ago
  • Anonymous #102474

    Sounds like this problem is quite common and a few more owners are going to end up with it. I’m going to be sticking to Pentosin gear oil from now on as I think the other oil used in my car for the most of the services may have had an influence on this issue.

    2 years, 7 months ago
  • Anonymous #102478

    Were you OEM before Barry as I am swapping to FFL4R next couple of weeks for my big five year service. Sounds very clunky but never (touch wood) had any shift issues and clutch relearn sorts stuff out. Fingers crossed for members long term – any thoughts on extra torque exacerbating the issue or just bringing it forward?

    Sent from my iPad using Tapatalk

    2 years, 7 months ago
  • Anonymous #102484

    It was a different make of oil that has been used during servicing, however I’m going to ask for Pentosin to be used from now on. Andy doesn’t think the torque or power outputs are relevant to the problem, it appears to be the bearings used in the shift forks which slide and allow the shift forks to move so they are not travelling along the shaft parallel but at an angle, the shafts are also not correctly hardened and if the transmission oil is not up to the job all these factors result in wear on the shaft which creates a ridge and so prevents the gear engaging smoothly.

    2 years, 7 months ago
  • evo9lution
    Participant
    #102488

    Were you OEM before Barry as I am swapping to FFL4R next couple of weeks for my big five year service. Sounds very clunky but never (touch wood) had any shift issues and clutch relearn sorts stuff out. Fingers crossed for members long term – any thoughts on extra torque exacerbating the issue or just bringing it forward?

    Sent from my iPad using Tapatalk

    It was a different make of oil that has been used during servicing, however I’m going to ask for Pentosin to be used from now on. Andy doesn’t think the torque or power outputs are relevant to the problem, it appears to be the bearings used in the shift forks which slide and allow the shift forks to move so they are not travelling along the shaft parallel but at an angle, the shafts are also not correctly hardened and if the transmission oil is not up to the job all these factors result in wear on the shaft which creates a ridge and so prevents the gear engaging smoothly.

    Just to add, the ‘box that was in the worst condition, Chronos’, started developing these issues when the car was still stock, not even a Y-pipe fitted!

    2 years, 7 months ago
  • Thanks for the mention guys, we’re glad it’s made a nice improvement!

    They do seem to run really smooth with a few upgrades and as always I try and keep costings as sensible as I can.
    With such a large amount of things that can cause issues with this transmission, we’re really happy we can offer upgrades/repairs that make the difference. From what we’ve seen I’ll recommend (trying not to sound like a salesman) issues are addressed and investigated fairly sharpish when they occur, persevering with a troublesome tranny (don’t laugh) can cause issues with other expensive areas of the transmission which could have been avoided.
    Give us a shout to discuss any queries and we’ll do our best to advise a sensible route forward.

    Cheers!
    Andy

    2 years, 7 months ago
  • evo9lution
    Participant
    #96290

    Good one Andy. To continue the theme … my tranny flashed again :) … the other day but is only the fourth time and the previous time was two months or so back. I will keep an eye on it and will give you a shout if it happens again quite soon.

    Cheers,

    Daz

    2 years, 7 months ago
  • Another MANY THANKS to Andy for the minor tweak to my map today and for the TPMS fix.

    Cheers

    Andy

    1 year, 4 months ago

You must be logged in to reply to this topic.